Issue logging through Microsoft Active Directory

Major incident ActivityInfo Platform Website
2022-02-18 11:08 UTC · 1 hour, 14 minutes

Updates

Resolved

The issue has been resolved.

February 18, 2022 · 12:22 UTC
Update

We have identified the root cause and are rolling out a fix. ETA for resolution is 20 minutes.

February 18, 2022 · 12:16 UTC
Investigating

We have several reports of users unable to sign in through their Active Directory Accounts. We are actively investigating and will provide an update in the next 30 minutes.

February 18, 2022 · 12:09 UTC

← Back