Certificate for activityinfo.org has expired

Major incident ActivityInfo Platform Website
2021-12-15 13:52 UTC · 18 hours, 14 minutes

Updates

Resolved

The problem with the certificate auto renewal has been resolved by our provider.

December 16, 2021 · 08:07 UTC
Issue

Due to a problem with our provider, the SSL certificate for activityinfo.org has failed to renew automatically. We are working closely with the Google Cloud Platform to resolve this issue.

In the meantime, please navigate to https://www.activityinfo.org to avoid this problem.

December 15, 2021 · 13:53 UTC

← Back