Google Cloud Platform issues affecting ActivityInfo

Major incident ActivityInfo Platform Website
2021-11-12 09:00 UTC · 3 hours, 59 minutes

Updates

Resolved

The problem with GCP affecting ActivityInfo has been resolved.

November 12, 2021 · 12:59 UTC
Investigating

We are continuing to monitoring the GCP Issue.

The primary impact appears to be logging via Google Accounts, which is intermittently failing.

November 12, 2021 · 11:37 UTC
Investigating

Google Cloud Platform is reporting network issues that appear to be affecting ActivityInfo. We are monitoring the situation, as well as investigating the impact and will identify mitigation issues if possible.

November 12, 2021 · 09:53 UTC

← Back