Problem logging in via Microsoft SSO
Minor incident
ActivityInfo Platform
Application/API
2026-02-18 10:27 CET
· 36 minutes
Updates
Resolved
February 18, 2026 · 11:03 CET
The configuration has been updated and logging in via Microsoft Entra ID is now functioning correctly.
Issue
February 18, 2026 · 10:27 CET
There is an issue blocking new logins via Microsoft Entra ID for SSO-enabled accounts. A fix is in progress and should be resolved within 30 minutes.
← Back
ActivityInfo Status