Application offline
Major incident
ActivityInfo Platform
Application/API
2025-06-12 20:02 CEST
· 49 minutes
Updates
Issue
June 12, 2025 · 20:52 CEST
We are back online.
The Google Cloud Platform appears to have resolved the issue and the application is now accessible again. We will continue to monitor closely this evening.
Information on the root cause is available on the Google Cloud Status page:
https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Investigating
June 12, 2025 · 20:28 CEST
Google Cloud Platform, our infrastructure provider, appears to be experience a widespread outage affecting many online services, including ActivityInfo.org. We are monitoring the situation closely and will provide updates every 30 minutes at least.
Issue
June 12, 2025 · 20:02 CEST
We are investingating the issue, which seems to be related to an incident with the Google Cloud Platform, our infrastructure provider. Updates will be posted here every 30 minutes.
← Back