Documentation search is not functioning

Minor incident ActivityInfo Platform Website
2024-12-12 14:29 CET · 46 minutes

Updates

Resolved

The problem has been fixed.

December 12, 2024 · 15:16 CET
Issue

The documentation search bar is currently not functioning. A fix is being deployed.

December 12, 2024 · 14:29 CET

← Back