Microsoft Active Director Failure

Major incident ActivityInfo Platform Website Help Manual
2024-02-19 07:40 UTC · 20 minutes

Updates

Resolved

The issue has been resolved.

February 19, 2024 · 08:00 UTC
Issue

Users whose accounts are linked with Microsoft Active Directory are not able to login. The root cause has been identified and should be resolved by 9:00 am CET at the latest.

February 19, 2024 · 07:40 UTC

← Back