Requests from PowerBI are failing

Minor incident ActivityInfo Platform API
2023-06-29 08:35 UTC · 1 hour, 3 minutes

Updates

Resolved

Build 2376 has been deployed with a fix that resolves this issue. We are currently confirming with customers.

June 29, 2023 · 09:38 UTC
Investigating

Deployment of the hotfix is in progress, and should be live by 11:45 CEST.

June 29, 2023 · 09:33 UTC
Issue

Yesterday’s release has caused a regression in the API endpoint commonly used for PowerBI integration. We have identified the root cause and are deploying a hotfix now. We expect this to be live before 11:30 CEST.

June 29, 2023 · 08:35 UTC

← Back